STIR/SHAKEN
Aggiornato il 2026-10-23 · A cura del team SMS Conecta (SMSConecta Inc.)
In sintesi: STIR/SHAKEN è un meccanismo di autenticazione dell'ID chiamante che consente agli operatori telefonici di firmare digitalmente e verificare il numero chiamante nelle chiamate IP, per contrastare le robocall contraffatte. La FCC lo rende obbligatorio per i fornitori di servizi vocali statunitensi, ed è adottato anche in Canada.
STIR designa gli standard IETF per firmare l'ID chiamante; SHAKEN è il quadro operativo di settore che li mette in pratica nelle reti degli operatori.
Il meccanismo
L'operatore di origine allega alla chiamata SIP un'intestazione Identity firmata (un token PASSporT, RFC 8224 e RFC 8225) con un livello di attestazione: A (completa, l'operatore conosce cliente e numero), B (parziale) o C (gateway). L'operatore di destinazione verifica la firma tramite il certificato del firmatario e può usare l'esito per etichettare o bloccare la chiamata.
I livelli di attestazione in STIR/SHAKEN
| Livello | Significato |
|---|---|
| A (piena) | L'operatore conosce sia il cliente che il numero |
| B (parziale) | Attestazione di tipo parziale |
| C (gateway) | Attestazione di tipo gateway |
Nel contesto SMS Conecta
STIR/SHAKEN non rientra tra le funzioni offerte da SMS Conecta, che non dichiara livelli di attestazione sulle chiamate: a occuparsene sono gli operatori delle reti attraversate dalla chiamata.
Termini correlati
- ✓ ID chiamante
- ✓ CNAM
- ✓ SIP
Domande frequenti
Cosa indica l'attestazione A?
STIR/SHAKEN impedisce le chiamate?
SMS Conecta fornisce l'attestazione STIR/SHAKEN?
Fonti
- FCC: Combating Spoofed Robocalls with Caller ID Authentication (aggiornato a settembre 2026)
- IETF: RFC 8224, Authenticated Identity Management in SIP (aggiornato a settembre 2026)
- IETF: RFC 8588, PASSporT Extension for SHAKEN (aggiornato a settembre 2026)